I can't play

Discussion in 'Bug Reports' started by The Amazing, Oct 19, 2019.

  1. The Amazing

    The Amazing New Member

    Joined:
    Oct 19, 2019
    Messages:
    1
    So I used to play Pokefind a couple years ago, and I decided to join again to see all my pokemon. When I joined pokemon world, the resource pack was loading, and then I got disconnected. I don't know what to do because I've tried everything I can. I've also tried to join about 15 times. All I can do now is run around the lobby and that's boring. And my username is SomeoneTookUW4.
     
  2. Eivets500

    Eivets500 Jr. Moderator Staff Member

    Joined:
    Oct 13, 2018
    Messages:
    105
    Hey the amazing, I recommend trying to join by direct connect, if that didn’t work try out this solutions one by one and let me know if it solves your resource pack problem, I would say start with solution 4


    1. Switching versions, recommend 1.14
    2. dedicating more ram,
    3. Changing resource pack to prompt then attempting to load the pack then pack to enabled and vice versa
    4. deleting server-resource-pack-folder from your .minecraft folder can be accessed through task manager or the search bar make sure to delete the one that has “server” in the name
    5. Installing optifine
    6. Going to skyblock and let the resource pack load there and going pack to pokeworld
    7. Joining by direct connect