Resource Pack - Solutions

Discussion in 'General Discussion' started by Jadyns, Jul 19, 2017.

Thread Status:
Not open for further replies.
  1. Jadyns

    Jadyns Crazy Active Member

    Joined:
    Mar 20, 2017
    Messages:
    537
    ☆Resource Pack Solutions☆
    ――――――――――――――――――――――――――――――――――――――
    This will be a short guide, explaining how to fix the new and the old resource pack glitches and bugs.
    ――――――――――――――――――――――――――――――――――――――――――――――

    Main Solutions

    Resource Pack not loading:
    1.
    Go to %appdata%
    2. Go to .minecraft folder
    3. Delete the folder called server-resource-packs
    Click here for a quick instructional video
    For Mac Users:
    Go to ~/Library/Application Support/minecraft
    then follow step 3.

    Resource Pack is white, yellow, green, or black:
    1.
    Download Optifine which is located: here

    Resource Pack Timing out:
    1.
    Follow this post here: here (Thanks to @Nitoxin)


    Other options:
    • Delete the entire .minecraft folder, then restart up a Minecraft version of 1.10 or higher. (Make a back-up if needed)
    • Delete Minecraft and re-install the entire program.
    • Allocate more RAM to Minecraft, a quick tutorial: here
    • Also, try different versions of Minecraft starting from the latest to 1.10.
     
    Last edited: Oct 23, 2017
  2. Kuratosu

    Kuratosu New Member

    Joined:
    Jul 19, 2017
    Messages:
    1
    Thanks!
     
  3. SadAtron

    SadAtron Active Member

    Joined:
    Apr 5, 2017
    Messages:
    122
    You should pin to discord #help
     
  4. Voultronix

    Voultronix Crazy Active Member

    Joined:
    Mar 25, 2017
    Messages:
    537
    And still no ram advice :(
     
  5. firelord

    firelord New Member

    Joined:
    Dec 22, 2017
    Messages:
    1
    i need help because the resource pack is just black and everything is black
     
  6. UV_Hail

    UV_Hail Well-Known Member

    Joined:
    Aug 2, 2017
    Messages:
    402
    Hello firelord,

    Make sure you are using minecraft version 1.10.2 or 1.11.2 and that you have resource packs set to prompt. If that still does not help, try joining and loading the resource pack for the skyblocks gamemode first, and then joining pokeworld. You can also try deleting the server-resource-packs folder in your .minecraft found in %appdata%. Hope this helps! If you have any other questions feel free to message me on discord or on the forums!